PrettyMay Forum
July 29, 2014, 10:49:41 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length

News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: recording with skype 2.5  (Read 4256 times)
MattJhsn
PrettyMay member
*
Offline Offline

Posts: 2


View Profile WWW
« on: July 06, 2006, 10:01:40 AM »

Just to let everyone know... I do get the recording feature to work with skype 2.5 and 1.5beta.  I like pretty may and plan on helping with improvements.  -MattJhsn
« Last Edit: December 31, 1969, 04:00:00 PM by mattjhsn » Logged
Techstein
Administrator
PrettyMay member
*****
Offline Offline

Posts: 326


View Profile
« Reply #1 on: September 08, 2006, 02:48:25 AM »

Hi MattJhsn:

Thank you very much! It is very appreciated!

Cheers
« Last Edit: December 31, 1969, 04:00:00 PM by Techstein » Logged
yowusa
PrettyMay member
*
Offline Offline

Posts: 5


View Profile
« Reply #2 on: March 23, 2007, 10:59:00 AM »

For those of you using PrettyMay for Internet readio shows, you're no doubt pulling your hair out with Skype 3.x and need to retrograde to 2.5.  Here is a little help.

1. I've put the old Windows version of 250 up on one of my servers.  You can download it at:  http://cttcradio.com/skype/SkypeSetup250.exe

2. Uninstall 3.x via the control panel.  Leaving the user preferences is ok.

3. Install 250 and run the program.  

4. Check the status option under the help menu to make sure you have 250 installed.

5. Then go to Tools --> Options --> Updates and disable all automated update events.

That''s it.

Skype is obviously trying to kill PrettyMay with 3.x in favor of their own crappy alternative.  Hard to say how long it goes before those the control freaks at Skype get around to launching another attack on PrettyMay.
« Last Edit: December 31, 1969, 04:00:00 PM by yowusa » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2011, Simple Machines LLC
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!